zeuz metrics outage
Incident Report for Improbable
Resolved
This incident has been resolved.
Posted Oct 27, 2020 - 08:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

Metrics data between 15:00 UTC and 15:30 UTC has unfortunately been lost and we apologize for the inconvenience.
Posted Oct 26, 2020 - 15:49 UTC
Identified
Identified - due to an internal configuration issue, we are experiencing a metrics outage for all zeuz customers. We are working to resolve the situation.
Posted Oct 26, 2020 - 15:31 UTC
This incident affected: zeuz - platform (Metrics).